Emulator in red dot after Botpress Go


Is there any issue today with Botpress?

I am trying to crawl a site and it does not obey to accept it by clicking and after several test I have got it once but it made turn from green to red the dot of the emulator.

I have tried to ask something about the website content and it says he does not know it…


The Botpress GO did not accept a pasted URL, but if I write it, yes, it worked fine.
I think the first time I did not wait enough to process the data and the emulator remained red, instead of yellow and finally green as I got it in the end.

But, the chatbot seem to persist to ignore the website content. Has it to take some minutes or hours to “learn” all the content?..

Hi Andres,

If you get a red dot, there was usually an issue in training after the facts where imported.

What I do to get out of it is I usually try modifying one of the Q&As slightly then clicking the input on the emulator. That triggers a retrain of the Q&As and usually solves the problem. If the status indicator is green at that point, it’s no longer training. If there is a problem, I would try to find the fact that is the one you are looking for, and changing it to see if that fixes the issue.

1 Like